SHOP News & Articles Contact Impressum

Problem with NVidia board of A1 robot

Hello !

I’m afraid to say that since yesterday I have another problem and I can’t find or think of any solutions, so I’d rather ask you. The Nvidia board isn’t turning on when I turn the robot on. I’ve tried connecting to it via SSH (192.168.123.12) or plugging a screen to it via HDMI but there’s no signal coming from it. It worked fine yesterday morning but in the afternoon it just stopped turning on. I was working on being able to control it from a remote PC but I didn’t even install anything on it so the problem couldn’t come from a virus. I followed these instructions : Setting Up VNC | NVIDIA Developer and it even worked for a while (I’m just telling you all this in case it might be related to the problem). However the second PC (on the rear of the robot) still works, but it’s not the one I need to use. I have plugged my phone to one of the USB ports and it started charging, so the board still gets power. If you have any idea of what could be causing this and how to fix it, I’m all ears !

Thanks

Can’t you SSH?
We’ll check with the manufacturer and get back to you.

No, I’ve tried to but can’t SSH ! I get a message like “no route to host” when I try to

Hi than the problem is of network connection if everything is booting up but no connection you might have to attach a screen to debug the network issue.

Yeah, that’s what I would’ve thought, but the fact that HDMI doesn’t work either makes me think that there’s a bigger problem than just network connection :confused:

Here’s a screen of what I get when I try to connect via ssh, as requested :

However if I ssh the 192.168.123.161 adress it works

Hi when you attach a screen you have to restart to see desktop and than hopefully you can see the problem.

Yes, I have tried but there’s still no output, even after restarting it and leaving the HDMI cable plugged in

Than I think you have to configure this again

How do I configure it ?

Hi,This is wen from Unitree support team.

Can you tell me the basic situation of your use? Do you use battery or external power supply? I suggest to plug the HDMI cable into the upboard and ping 192.168.123.12 to see if there is a problem with the Nvidia system.

Do you use WhatsApp or skype? If so, we can communicate on them so that it is more convenient

Hello ! I use the robot on its battery, fully charged. What do you call the “upboard” ? The plugs near the head (NVidia board) or at the rear of the robot ? Because plugging the HDMI to the Nvdia board doesn’t work anymore (which is the problem) but plugging it to the rear works fine, as long as the cable is plugged in before I turn the robot on.
And pinging 192.168.123.12 gives me this :

I can download Whatsapp, sure. How do I give you my phone number ? Do I just drop it on this forum or can I DM or email it to you ?

Dear @AlaricLcrs,

maybe you could do a full system report as well: https://www.mybotshop.de/download/QUADRUPED_Troubleshooting.zip

Maybe we can see any unexpected in the logs.

Okayy thank you, I will try this next week !

I have just sent my full systems report to info@quadruped.de

Received, thanks! We will check it and come back asap!

Okay thank you very much !

Footer With Address And Phones