[OpenCR] OpenCR1.0 can upload arduino program but cannot communicate with Processing interface

I have 2 OpenCR1.0 controllers (both new brand that we purchased one month ago).
Also, we purchase 2 new brand ROBOTIS OpenManipulator-X arms to connect to the OpenCR1.0 controllers.
We tried connect both controllers to a new brand computer (windows 10). Arduino IDE and Processing was installed as suggested by Robotis (OpenMANIPULATOR-X).
I connected a first controller and tried one of the sample programs to control the robotic arm by the Processing interface and works properly, so I can say that the installation in the computer is correct.
Then I unplugged the first controller and try the second controller. However, the second controller is given a problem to upload the arduino program. We follow the procedure from the vendor to reset the controller by pressing the “switch 2” and the “reset” bottom, then we can upload the sample program. To upload the arduino programs in this controller we repeat this procedure any time . However, the controller is unable to communicate with the Processing interface and a warning that the port can not communicate raises any time. We have tried several times different things with both controller, but the communication problem remains only for the second controller.
I have uploaded other sample programs to the suspicious controller (like led blinking) and it seems like it works ok (even when we need to reset the controller any time to upload).
Can you tell me the next step? Is there another reset to the processor that we could apply?
Best regards,

Dear @HaydenPhillips

I trust you’re doing fine.

Concerning the problem you’re encountering, we’ve forwarded your inquiry to the manufacturer, and the response we received is as follows:

"If you’re experiencing difficulty uploading firmware after downloading a potentially corrupted or defective file, it’s likely there’s an issue with the firmware itself.

Should the regular upload procedure fail, it may indicate a problem with the firmware. I suggest attempting to test it with a simple example, and if the problem persists, it’s advisable to consult the instructions for updating the OpenCR bootloader."