Don't work ESC on drone

Last week I bought a HOLYBRO S500 V2 FULL KIT-PIXHAWK6C (433MHZ TELEMETRY RADIO). After testing the motors with controllers (ESC), it turned out that two of the four controllers did not work. After a test signal is given, the motors do not rotate on those controllers, although if connected to others, they work normally. That is, the problem is not in the motors, but in the controllers. I tried to turn off all devices and motors and leave only one motor, but even then the motor does not rotate. I measured the voltage supplied to the controller. It is the same for all controllers. There are no signs of mechanical damage on the controllers. The controllers are connected correctly and according to the instructions. I would like to replace the controllers. But they were originally soldered to the bottom platform.

Dear Oleksandr,

thanks for your message and sorry for having issues.

Most probably the ESC have to be recalibrated: ESC Calibration | PX4 User Guide

Please also give pixhawk6c the latest stable version px4, it should be stable version1.13.2 now.

Thank you very much. Calibrating the ESC controllers solved the problem