SHOP News & Articles Contact Impressum

Broken condensator on oak-1-poe

Hi.
I recently bought a oak-1-poe camera, but when I tried booting it up through a Poe injector nothing happened so I tried following the documentation over on docs.luxonis.com and opened the camera to connect to the USB port on the inside. I then noticed that one of the condensators is partly broken off it is labeled as C1 on the silkscreen, so my question is can I just solder it back on? or can I break more by doing it?

Thanks in advance :slight_smile:

Hi @gno,

It’s Karolina from Luxonis. Sorry about the issue!

You can solder the capacitor back on the footprint. That shouldn’t affect the device’s operation.
However, did you manage to get it working after connecting to USB? Or does the device still doesn’t boot?

Would you mind shooting us an email at support (at) luxonis.com to discuss this further?
Again, sorry about the issue.

Kind regards,
Karolina

Hi Karoline.

Thanks, it seems to be working now. although I can only power it over USB but that might be my poe injector (an older ubiquiti poe-24-12w-g) that does not seem to conform to 802.3af. I have ordered a new one that should come tomorrow so i can test it then.

Kind regards Gustav Nobel

Hi Gustav,

I’m glad to hear you got it working. You’re right about the PoE Injector. We recommend any 802.3af compliant model. Or higher, such as 802.3at, 802.3bt, etc. - they all can power and work with the OAK PoE models well.

Please let me know if you encounter any other issues.

Kind regards,
Karolina

Footer With Address And Phones