A1 Camera is not starting

I am trying visualize and run follow on A1 mapper through app but camera is not visible on Vision tab. After that i am trying to debug why camera is not displayed , i got to know following points:

In Nvidia board, at location ~/Unitree/auto start/02cameranode/cameraRosNode directory camera node is starting.
Script is setting Master_URI:
This is belongs Atom-PC and on Atom PC row is not installed. Can you verify it ?

Ntpupdate command is also failing with error: no server suitable for synchronization found

Patch lines are updating as 0 by command cat patch | we -l

Pfa for more details

On the app it is connecting to which IP is it or

When i clicked on enable customisation, it showing it uses

PFA screenshot for more details

Can you please try with

We modified all the ips from to but still not working.
Can you provide me steps to debug or verify real sense camera is working and it’s driver also running.

Ok, the first step is to connect the monitor to the Nvidia board on A1. The ports are the ones next to the head. When the PC starts a terminal should open that allows access to the vision system via the networking.

Also, when the PC starts up please do


and in a browser check with the IO if the vision is working with native IP e.g. 192.168.—.—:8080

@Sohail PFA ip is and i tried from browser but it showing site can’t be reached.
Can you please do it urgently. Since 1 month we are not able to demonstrate A1 mapper with all capabilities

Was the startup terminal visible in the Nvidia board?

Update: The Nvidia Robotvision from Ubuntu startup application was disabled, when re-enabled camera started running